Unexpected exchange mailbox server error – ActiveSync error from application log. Event ID: 3005

 

Unexpected Exchange mailbox Server error: Server: [server.domain.com] User: [users@domain.com] HTTP status code: [400]. Verify that the Exchange mailbox Server is working correctly.

In application log, every time someone tries to sync their phone up.  The server in use is running windows server 2k3 r2 with all the patches.

 

First approach – Instructions:

1. Open IIS Manager

2. Navigate to Websites -> right click on "Default web site" and click on properties.

3. On the web site tab click on advanced

4. Under "Multiple identities for this website" click on the default entry and click on edit

5. Review settings –>  
IP address: (All Unassigned), TCP port:80, Host Header Value: "Blank"

6. click ok and restart IIS WWW or Admin Service (warning will disconnect clients)

 

NOT FIXED?

 

Second approach – Instructions:

1. Start the Internet Information Services (IIS) Microsoft Management Server (MMS) snap-    in on the Windows SBS 2003-based computer.
2. Expand Server_Name\Web Sites\Default Web Site.
3. Right-click Exchange-OMA, and then follow these steps:

1. Verify the following settings on the Virtual Directory tab:
   The following check boxes are selected:

  • Script source access
  • Read
  • Write
  • Directory browsing
  • Log visits
  • Index this resource
  • Application name is unavailable, and Default Application is listed.
  • The Execute permissions setting is None.
  • The Application pool setting is unavailable, and ExchangeApplicationPool is listed.

2. Verify the following settings on the Directory Security tab:

  • The Enable anonymous access check box is not selected.
  • The Integrated Windows authentication check box is selected.
  • The Basic authentication check box is selected.
  • The Require secure channel (SSL) check box is not selected.

3. Close the Exchange-OMA Properties dialog box.
4. Right-click OMA, and then follow these steps:

1.Verify the following settings on the Virtual Directory tab:
   The following check boxes are selected:

  • Read
  • Log visits
  • Index this resource
  • The Application name setting is /LM/W3SVC/1/root/OMA.
  • The Execute permissions setting is Scripts only.
  • The Application pool setting is ExchangeMobileBrowseApplicationPool.

2.Verify the following settings on the Directory Security tab:

  • The Enable anonymous access check box is not selected.
  • The Integrated Windows authentication check box is not selected.
  • The Basic authentication check box is selected.
  • The Require secure channel (SSL) check box is not selected.

3.Close the OMA Properties dialog box.
5.Right-click Microsoft-Server-ActiveSync, and then follow these steps:

1.Verify the following settings on the Virtual Directory tab:
   The following check boxes are selected:

  • Log visits
  • Index this resource
  • The Application name setting is /LM/W3SVC/1/root/Microsoft-Server-ActiveSync.
  • The Execute permissions setting is Scripts and Executables.
  • The Application pool setting is ExchangeApplicationPool.

2.Verify the following settings on the Directory Security tab:

  • The Enable anonymous access check box is not selected.
  • The Integrated Windows authentication check box is not selected.
  • The Basic authentication check box is selected.
  • The Require secure channel (SSL) check box is not selected.

6.Run the iisreset /noforce computer_name command to restart IIS on the
   Windows SBS 2003-based computer.

Leave a Reply